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Arrange the steps to add a Style to the Quick Styles gallery in the correct order.

jﬂ Click "Save selection as a New Quick Style".
apply the formatting.

jj Give a name for the Style,
Right-click the selection and point to Styles,

Select the text.

< | 1> < | [
Answer:

Select the text. JJ

apply the formatting.

Right-click the selection and point to Styles. JJ

Click "Save selection as a Mew Quick Style",

Give a name faor the Style.

< | L& < | ¥

Explanation:

The steps to add a Style to the Quick Styles gallery are as follows:

1.Select the text.

2.Apply the formatting.

3.Right-click the selection and point to Styles.

4.Click "Save selection as a New Quick Style".

5.Give a name for the Style.

Note: Before applying the formatting, you need to first select the text because without selecting the
text, the formatting cannot be applied.

Question: 2

Mark the option/button in the following image of the Design tab to save a chart's formatting to
provide a standard layout and uniform format across multiple charts.

‘ Design |
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Answer:
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Explanation: The Save as Template button on the Design tab is used to save the format and layout of
a chart. Take the following steps to save a chart as a chart template:



ExamsLARAL AL B EIPRARCIEE S8 SSBT WAREWIYASHU 0 47 € R4 BB LV B8N0 23, &Y emo from our Website

1.Click the chart that you want to save as a template. The Chart Tools tab is displayed containing the
Design, Layout, and Format tabs.

Design Layout Format

2.Click on the Design tab, and click Save as Template in the Type group.

Change Save As

Chart Type Template
Type

3.The Save Chart Template dialog box opens. In the File name box, type a name for the template.
Click the Save button.
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Question: 3

The Developer tab provides the options for creating a macro. By default, Word 2010 does not display
the options for creating a macro. In order to display the options, you must turn on Word's Developer
tab. Mark the option in the following image of the File menu to display the Developer tab.
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Explanation:

A macro is a tool that is used to record the steps to perform a particular task. It is a set of tasks that
can be performed by clicking a Quick Access toolbar button, pressing a shortcut key, or by selecting
the macro from a list. In Word 2010, a user can include any command in Microsoft Word. A user can
use Visual Basic for Applications (VBA) to create or edit a macro. VBA is a macro-language version of
Microsoft Visual Basic, which is used to program Microsoft Windows-based applications. Take the
following steps to show the developer tab:

1.Click the File menu and then click Options.
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2.Click the Customize Ribbon pane.
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3.Under Customize the Ribbon, select the Developer check box. Click the Add>> and OK buttons.
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Question: 4

Mark the option/button in the following image of the Developer tab to apply a template to an
existing document.

Developer

= ¥ Record Macro HE:o Aﬁa E g %Design Mode E % schema ':4‘ IE @ @c}

1@ Pause Recarding | 5 Properties 3] Transformation
Wisual Macros = Add-Ins  COM - . Structure . - Block  Restrict | Document Document
Basic /I Macra Security addtns | B M G- | Blsroup 4| Expansion Packs | aithors - Editing | Template  Panel
Code | Add-Ins | Controls | AML | Protedt | Templates
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Answer:

‘: Developer
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Explanation:
A template is a tool that is used to create a standard layout and the look and feel across multiple
pages. A user creates a template when he wants to apply the same layout to multiple pages in a
document. When he makes a change in the template, all the pages associated with it are affected
and the corresponding change is reflected in all the pages. Take the following steps to apply a
template to an existing document:

1.Click on the Developer tab. Click on the Document Template button.

g | o

Dooument [Document
Template | Panel

Templates

2.The Templates and Add-Ins dialog box opens. Click on the Attach button.
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3.The Attach Template dialog box opens. Select the template that you want to apply to your

document. Click the Open button.
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4.The name of the template you selected appears in the Document template box. Select the

Automatically update document styles check box. Click the OK button.

Dwacurment bemplabe
[ DataacsoftiTempiotes TPO30004920. 0. Attach.., |
|¥ sutomaticaly update document styles |

I- Atbach to ol new e-mall messages

Question: 5

You work as an Office Assistant for BlueSoft Inc. You use Microsoft Word 2010 for creating
documents. You have created a document about the financial position of the company. You need to
set a password for opening and modifying the document. Which of the following actions will you
perform to accomplish the task? Each correct answer represents a part of the solution. Choose all
that apply.

A. Click the Tools button, and select Save Options.

B. In the Save Options dialog box, in the Password to open or Password to modify box, type a
password.

C. In the Web Options dialog box, in the Password to open or Password to modify box, type a
password.

D. Click the Tools button, and select General Options.

E. Click the Tools button, and select Web Options.

F. Open the Save As dialog box.

G. In the General Options dialog box, in the Password to open or Password to modify box, type a
password.

Answer: F, D, and G

Explanation:

Take the following steps to set a password for a document:
1.0pen the Save As dialog box.

2.Click the Tools button, and select General Options.

Page | 7
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3.In the General Options dialog box, in the Password to open or Password to modify box, type a
password.

[ save Thumbnail
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GenerolOptions ]

File encryption options for this document:

Password to open: I******

File sharing options For this document

Password o modify I******

[ Read-only recommended

Protect Document. .. |

Macro security

Adjusk the security level Far opening files that might
conkain macro viruses and specify the names of
krusted macro developers,

Macro Securiby, .,

o |

Cancel

Answer: A, E, C, an

d B are incorrect. The Web Options or Save Options dialog box does not contain any option to set a

password for opening and modifying the document.

Question: 6

You work as an Office Assistant for company Inc. You are reviewing a job application letter in
Microsoft Word 2010. Now you want to send the letter to your prospective employer so that he can
see the result of your editing. Mark the option that he should choose to view the changes that you

have made.
R
% [ Research a‘j& ﬂ—; ; ‘) Delete EL 24 Final: Shows Markup
5 Thesaurus 2y = Previous = 2] Show Markup =
Spelling & e Translate Language [ e Track o
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e__ Rewiewn
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5 Thesaurus o #4 Previous = = Show Markup ~
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Grammar iza ¥¥ord Count - - Comment . Mest Changes = E Reviewing Pane =
Proofing Language Comments Tracking

Explanation: The Track Changes option is used to view all the
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changes that are done by the
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reviewer(s). It helps the creator of the document to view the changes like insertions, deletions, and
formatting. Take the following steps to apply tracking:

1.Click on the Review tab, and click the Track Changes in the Tracking group.

R

<4 Final: Show Markup -

--—I
—""’j 2] Shiowe Markup =
Track !

Changes = E Rewiewing Pane -

Tracking

2.Select the Track Changes option from the drop-down list.

_;_"'l .
Track
Changes =
8 Track Changes
Change Tracking Options..

Change Usar Mame,.,.

Note: Right-click the status bar and click Track Changes to add a track changes indicator to the status
bar. Click the Track Changes indicator on the status bar to turn Track Changes on or off.

Track Changes: On

Question: 7

Which of the following macro options disables all macros and security alerts if macros are not
digitally signed?

A. Enable all macros.

B. Disable all macros without notification.

C. Disable all macros except digitally signed macros.
D. Disable all macros with notification.

Answer: B

Explanation:

The Disable all macros without notification option disables all macros and security alerts. The Disable
all macros without notification option is used if macros are not digitally signed.

The various macro options available in MS Office Word 2010 are as follows:

1.Disable all macros without notification: This option disables all macros and security alerts. The
Disable all macros without notification option is used if macros are not digitally signed. The
documents that are in trusted locations can run without being checked by the Trust center security
system. It does not matter whether they are digitally signed or not.

2.Disable all macros with notification: This is the default setting. The Disable all macros with
notification option disables all macros and provides security alerts if the macros are present there.
3.Disable all macros except digitally signed macros: This option allows digitally sighed macros to run.
4.Enable all macros: This option allows all macros to run. The Enable all macros option is not
recommended and makes the computer system vulnerable to potentially malicious code.

5.Trust Word to the VBA project object model: This option will disallow or allow programmatic word
to the Visual Basic for Applications (VBA) object model from an automation client. This security
option is for code written to manipulate the VBA environment and object model and automate an
Office program.

Page | 10
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Question: 8

Mark the button in the following image of the Info Pane to encrypt a document with a password.
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Answer:
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Explanation: Take the following steps to set a password to a document:

1.Click on the File tab. Click the Info pane.

F

(= o . 2.Click Protect Document, and then click Encrypt with Password.
[l sewe as '
F Open , i |
o T Ll“
o Close i P
1. ——
nfo - L
F @ Mark as Final
L Let readers know the document |5 final
NN 3 and make it read-onhy,
L
3 (7] Enciypt with Passweond
e ¥ Ll‘ljl Require 3 password to open this
4 doeument,
Print 4 B Restrict Editing
::, | Control what types of changes people
Save & Sand 4 can make b this deoument,
P S g, i B Restrict Permission by People

& Grant people access while removing I
their abality B0 &dit, copis oF print.

T Add & Digital Signature

Ensure the inbegrity of the dogument
by adding an invisible digital signature,

3.The Encrypt Document dialog box opens, Type a password, and then click the OK button.
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Encrypt the contents of this file
Paseword:
[luulullntll

Cauticn; IF you lose or Forget the password, i cannat be
recaversd. It is advisable to keep a list of passwords and
their comesponding document: names in a safe place.
{Remember that passwords are case-sensitiva. )

[oc ] _comce |

4.The Confirm Password dialog box opens. Type the password again, and then click the OK button.

Encrypt the cortents of this file
Reenter password:
[III.I.II

Caution; IF vou lose or Forget the passward, it cannot be
recovered. It is advisable to keep a list of passwords and
thek comresponding document names in a safe place.
{Remember that passwords ane case-sensithva. )

[ ok | come

Question: 9

Mark the option/button in the following image of the Mailings tab to verify the printing options of an

email.
Mailings
=RE = DR [ B &Mk PNy
: - = = ==l 2% \tatch Fields b | £7Find Recipient o
Envelopes Labels | Start Mail Select Edit Highlight Address Greeting Insert Merge Preview: 2 Finish &
Merge = Recipients = Recipient List | MMerge Fields  Elock Line Field = |#] Update Labels | pesyes | S Suto Check for Errors Merge ~
Create Start Mail Merge ‘rite & Insert Fields Previews: Results Finish
Answer:
Mailings
_é :- -___ == Jéj = Rules ~ e K 4 1 o _ ;‘
= - - ==l B3 Match Fields V| £Find Recipient Y
Labels | Start Mail Select Edit Highlight Address Greeting Insert Merge Preview 2 Finish &
Merge * Recipients * Recipient List | herge Fields Block Line Field= (%] Update labels | pesges e Auto Check for EFFOrs | perge -
ke Start Mail Merge Wirite & Insert Fields Preview Results Finish

Explanation: The Envelopes button on the Mailings tab is used to verify the printing options of an
envelope. Take the following steps to verify printing options:
1.Click on the Mailings tab, and then click Envelopes in the Create group.

L =
Ernvélopes Labels
Create

2.Click Options.

o :
gstions... | E-postage Properties... |

PR T RO A TRt ST T

3.Click the Envelope Options tab. Click the choice that matches the size of your envelope in the
Envelope size box.
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Envelope Dptions __________________EE|
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= ]
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4.Click the Printing Options tab. Load the envelope as indicated in the dialog box. Click the OK
button.

Evelope Options: [ Erickineg Opons |

5 [EE

Froedd rnasthcd
=]
&

[E=T | Es]
& &

% Faceyp T Face gown
[ Clockwisa rotation
Feed from:

F}cf.ut Eray :I
Word recommends: ermvalopes s chown ahove,

Feeding
IF thiss mesthod disses reck weark for your prinker, ssleck the
correck Fesd methad.

5.Click Print to print the envelope and type some test text in the Delivery address box.

6.Verify that the envelope is printed correctly.

Question: 10

Mark the following image of the References tab to create a cross-reference.

References
[Ep Add Text - ABj_ Uy Insert Endnote > [f Manage Sources m B ) = E2)
: BE = —_ -

= |2 Update Table ﬁi Mext Footnote - = '.% Style: APA Fifth - = = = =f

Table of Insert Insert S Insert Mark tdark

Contents = Footnote Q Showi Notes Citation = ﬁjmhlmgraphyv Caption S| Entry Citation

Table of Contents Footnotes a Citations & Bibliography Captions Index Tahle of Authorities
Answer:
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References
[ Add Text - AB:L Uiy Insert Endnote = ) Manage Sources = j |j j |j e =)
2 ¥ Update Table AE Mext Footnate - = 1 style: | SPaFiftt - =f =r =r
Table of Insert Insert Insert Mark Mark
Caontents * Footnote = Shows Notes Citation - 4 Bibliography - Caption |44 | Entry Citatiomn
Table of Contents Footnotes - Citations & Bibliography Captions Tndex Tahle of Authorities

Explanation: Cross-references refer to the items that appear in other locations in a document. A user
can create cross-references to items such as headings, footnotes, bookmarks, captions, and
numbered paragraphs in a document. The reference item can be changed after creating a cross-
reference. For example, a user can change the reference item from a page number to a paragraph
number. Take the following steps to add cross reference to a document:

1.Click on the References tab. In the Captions group, click the References button.

References
i A Text = )'\.B‘ iy Insert Endrigte "l [ Manage Sources —‘I 13 j i)
" L —
I Update Table AR Ned Footnote - — ([ Stybe: AR Fifd - 1
Table of Insert i Inzert Insert =y Mark
Cantents = Faotrate d Citstion = ai Biblingraphy - Caption |- | Entry
Table of Contents Footnotes : Citations & Bibllography Captions e

2.The Cross-reference dialog box opens.

Cross-referenoe [ 7] =]
Reforence Dype: Insart peference to:
P -cccsissmcoci B |Dn‘r-:w-|.-m et ~]
= Ins-ul‘tﬁtnwﬂ e
Fow yahich caption:
L T ]
Figure 2
Figure 3
|
oot | concel |
3.Specify the Reference Type and Insert reference to options. Click the OK button.
Raference byps Irest pefierence koo
|Figure = [Erkrs cagticn -
Footrate - w Caplion -
Endnote Lishd el ruamibee E
Equation Pags menber
T-nl:-l:l - *
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